It looks like Cloudflare has resolved the issue. Whisthub should be available again. We are monitoring whether it remains this way.
Posted Nov 18, 2025 - 14:39 UTC
Identified
Because of the issues with CloudFlare, Whisthub is unable to check if you are currently logged in or not. It is possible that you are still able to play if you have recently logged in, but ultimately your session will expire and it will be impossible for Whisthub to automatically log you in again. Once this happens, it will only be possible to play single player games without being logged in.
Unfortunately we can't solve this on the side of Whisthub, so we have to wait until CloudFlare has solved the issue.
Posted Nov 18, 2025 - 14:18 UTC
Investigating
Whisthub is currently unavailable due to an issue with Cloudflare that has an impact on multiple websites around the world. See https://www.cloudflarestatus.com/ for more information.